6-9-2-4. Google XML Sitemaps の設定で、
 HTML形式でのサイトマップを含める ← チェックが入れられない

(必要なPHPのXSLモジュールがインストールされていません)
 のメッセージが出る

1. php-xml がインストールできない

sudo apt-get install php-xml でインストールしようとすると、
 E: Unable to locate package php-xml のメッセージが出る。

いろいろ組み合わせもやって見るが、うまく行かず。
 sudo apt-get autoremove php5 php5-json php5-gd php5-sqlite
 curl libcurl3 libcurl3-dev php5-curl php5-common php-xml-parser

 sudo apt-get install php5 php5-json php5-gd php5-sqlite
 curl libcurl3 libcurl3-dev php5-curl php5-common php-xml-parser

sudo apt-get install php-xml-parser はインストールできる。
しかし、これでは、解決せず。

2. sitemap.html は、使用しないということで放置

原因究明必要・・・



スポンサー リンク



スポンサー リンク

カンファレンスバナー












関連ページ